Network Connectivity & Data Schema Incident
Resolved
Oct 28 at 02:33am HDT
We just published a Post-mortem Post here :
https://www.notion.so/visum-internal/API-Service-Disruption-October-27-2025-29aae6c4117d80f3bbe8d138c2921260
Affected services
Updated
Oct 27 at 05:15am HDT
We've activated internal caching as a temporary measure while we work toward a permanent fix. Cached profiles (updated within the last 2 months) are available via Person by URL queries with no credit deduction during this incident. We'll provide further updates as we progress on the resolution. No ETA available at this time.
Affected services
Created
Oct 26 at 11:45pm HDT
Our API service is currently experiencing disruptions due to network connectivity issues and upstream schema changes. Our engineering team is actively investigating and implementing fixes to restore full service availability. We appreciate your patience as we work to resolve this as quickly as possible.
Affected services