Back to overview
Degraded

Intermittent HTTP Request Issues

Nov 04 at 12:00am HST
Affected services
Person by Url (v1.1)
Person by Match (v1.1)
Person's Posts by URL
Person's Post Details by Activity Id
Person's Post Comments by Activity Id
Person's Post Reactions by Activity Id
Person's Post Reposts by Activity Id
Company by URL
Company by Domain
Company's Posts by URL
Company's Post Details by Activity Id
Company's Post Comments by Activity Id
Company's Post Reactions by Activity Id
Company's Post Reposts by Activity Id
Jobs Search by Keywords

Resolved
Nov 04 at 12:40am HST

We've identified and resolved the intermittent request failures that occurred earlier. The issue was caused by elevated traffic spikes overwhelming our reverse proxy, which temporarily prevented some requests from reaching our backend servers. We've implemented improved rate limiting and traffic management on our proxy layer to prevent this from occurring in the future. All systems are now operating normally.

Created
Nov 04 at 12:00am HST

We are currently investigating intermittent failures affecting some HTTP requests. Our team is actively working to identify the root cause. We will provide updates as we learn more.