Back to overview
Degraded

Database performance degradation

Nov 10 at 07:00pm HST

Resolved
Nov 11 at 01:05am HST

We're investigating high database load following an internal migration. Our team is actively implementing read replicas and performance optimizations. We're monitoring closely and will update you as the situation evolves.

Created
Nov 10 at 07:00pm HST

We are currently investigating elevated database load following a scheduled internal migration. Our engineering team is actively implementing mitigation strategies including read replicas and query optimizations to stabilize performance. We are closely monitoring the situation and will provide updates as we make progress. We apologize for any impact this may have on your service.