Back to overview
Degraded
Profile endpoints missing positions, schools and skills data
Nov 18 at 06:26am HST
Resolved
Nov 18 at 07:17am HST
The issue has been resolved. Profile endpoints are now returning positions, schools, and skills data as expected. We continue to monitor the situation closely over the next few hours.
Affected services
Created
Nov 18 at 06:26am HST
We are investigating an issue where profile endpoints are not returning positions, schools and skills data. Other profile fields continue to work normally. Our team is actively working on a resolution.
Affected services