Back to overview
Degraded

Minor data inconsistencies on Profile endpoints

Nov 25 at 11:00pm HST
Affected services
Person Profile Data
Person Profile Match

Updated
Dec 06 at 07:20am HST

We have resolved the creationDate field inconsistencies. We are continuing to investigate and stabilize other data fields.

Created
Nov 25 at 11:00pm HST

Investigating
We're having some trouble with a few specific fields in our profile endpoints (linkedInId, pronoun, creationDate, and contractType in positions) since yesterday morning (November 25 at 9:00 AM CET). These fields may occasionally show inconsistent data. The rest of the profile data is working normally. We're working to fix the problem as quickly as we can. We'll share another update shortly.