Back to overview
Downtime

Network connectivity Issue - Scraping temporarily unavailable

Dec 06 at 03:30am HST
Affected services
Person Profile Data
Person Profile Match
Email Finder from URL
Email Finder from Data
Person Posts
Person Comments
Person Reactions
Person Post
Post Comments
Post Reactions
Post Reposts
Extract Job details Data
Job Search
Company Profile Data
Company Search
Company Posts
Company Post
Post Comments
Post Reactions
Post Reposts

Resolved
Dec 06 at 07:27am HST

All services have been fully restored and are operating normally. Thank you for your patience.

Created
Dec 06 at 03:30am HST

Between 5:00 AM and 7:00 AM CET this morning, we experienced a network connectivity issue that prevented our connection to source sites, temporarily impacting live data scraping functionality. Our cached data services and Search API remained operational throughout the incident. The issue has been resolved and all services are now operating normally. We apologize for any disruption this may have caused.