Performance & data access Incident
Resolved
Dec 09 at 06:23am HST
The network connectivity issue affecting our primary data sources has been resolved. All systems are operating normally and data consistency has been restored.
Affected services
Created
Dec 09 at 04:27am HST
We are currently experiencing two interconnected issues affecting our Scrapin API:
- Data inconsistencies in professional position information
- Network errors preventing access to our primary data sources
- Impact started approximately 30 minutes ago (CET)
Our response: Our engineering team is fully mobilized and actively working to identify the root cause and restore normal service. We are exploring workarounds to reconnect with our primary data sources as quickly as possible.
Current status: Service is partially degraded. We will provide updates as we make progress.
We apologize for the disruption and will keep you updated on our progress. Thank you for your patience.
Affected services