API Endpoint performance degradation
Resolved
Dec 10 at 05:07am HST
The connectivity issues we experienced earlier have been resolved. All services are now operating normally. We appreciate your patience and apologize for any inconvenience this may have caused.
Affected services
Updated
Dec 10 at 02:33am HST
We are experiencing intermittent connectivity issues with our primary data source since 13:10 CET. Some requests are processing normally while others may fail or experience delays. Our team is actively investigating the root cause and working on a resolution. We will provide updates as soon as we have more information. Thank you for your patience.
Affected services
Created
Dec 10 at 01:08am HST
Between 11:40 and 12:00 CET, all API endpoints experienced significantly degraded performance and latency. The issue has been resolved. We apologize for the disruption and are investigating the root cause.
Affected services