Back to overview
Downtime

Complete service outage

Dec 10 at 05:21am HST
Affected services
Person Profile Data
Person Profile Match
Email Finder from URL
Email Finder from Data
Person Posts
Person Comments
Person Reactions
Person Post
Post Comments
Post Reactions
Post Reposts
Extract Job details Data
Job Search
Company Profile Data
Company Search
Company Posts
Company Post
Post Comments
Post Reactions
Post Reposts

Resolved
Dec 10 at 05:30am HST

All systems are operating normally on our end. Our reverse proxy has returned to baseline functionality, and we have immediately deployed a secondary reverse proxy to provide redundancy and prevent similar incidents from occurring in the future.

Created
Dec 10 at 05:21am HST

We are experiencing a complete service outage since 15:30 CET. All API requests are currently returning 500 errors and data access is unavailable. Our engineering team is investigating the issue with highest priority. We sincerely apologize for this disruption and will update you as soon as the service is restored.