Back to overview
Degraded

INVESTIGATING - API Performance Issues

Dec 18 at 06:27am HST
Affected services
Person Profile Data
Person Profile Match
Email Finder from URL
Email Finder from Data
Person Posts
Person Comments
Person Reactions
Person Post
Post Comments
Post Reactions
Post Reposts
Extract Job details Data
Job Search
Company Profile Data
Company Search
Company Posts
Company Post
Post Comments
Post Reactions
Post Reposts
Search API - Person Search

Resolved
Dec 18 at 07:34am HST

The performance issues we experienced have been resolved. API response times are now back to normal levels. We continue to monitor our systems closely to ensure stability. Thank you for your patience.

Created
Dec 18 at 06:27am HST

We have detected performance degradation affecting our API services. During this time, some requests may experience increased latency and extended processing times.

Our engineering team is actively investigating the root cause and working on a resolution. We appreciate your patience and will post updates as we make progress.