Back to overview
Degraded

Infrastructure stability issues

Jan 30 at 08:05am HST
Affected services
Person Profile Data
Person Profile Match
Email Finder from URL
Email Finder from Data
Person Posts
Person Comments
Person Reactions
Person Post
Post Comments
Post Reactions
Post Reposts
Extract Job details Data
Job Search
Company Profile Data
Company Search
Company Posts
Company Post
Post Comments
Post Reactions
Post Reposts
Search API - Person Search

Resolved
Feb 01 at 11:49pm HST

Our infrastructure is now fully stable and operating normally. All API endpoints are responding as expected.

We've implemented additional monitoring to prevent similar issues in the future and will continue to keep a close eye on system performance over the coming days.

Created
Jan 30 at 08:05am HST

We're currently experiencing infrastructure instability that may result in intermittent service disruptions. Our team is actively working to resolve these issues and restore full stability. We appreciate your patience and will keep you updated as we make progress.