API Service Disruption
Resolved
Mar 04 at 12:12am HST
Things seem to be getting back to normal.
Affected services
Updated
Mar 03 at 11:45pm HST
We're currently experiencing a new service outage. Our engineering team is actively investigating the issue. We'll keep you posted as soon as we have more information. Sorry for the inconvenience.
Affected services
Created
Mar 03 at 10:48pm HST
We experienced a service disruption today between 8:20 AM and 9:45 AM CET. During this window, API requests were returning 500 errors. Our engineering team mobilized immediately and the service has been fully restored as of 9:45 AM. We're sorry for the disruption and are working to make sure this doesn't happen again.
Affected services