Back to overview
Degraded
Infrastructure stability issues
Mar 17, 2026 at 1:05am UTC
Resolved
Mar 19, 2026 at 2:13pm UTC
All systems are now operating normally. The intermittent issues affecting some Search endpoints have been fully resolved.
Affected services
Created
Mar 17, 2026 at 1:05am UTC
Some of our Search endpoints are currently experiencing intermittent issues.
Affected services